Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 20, 2019 - 20:11 UTC
Update
We are continuing to monitor for any further issues.
Posted 28 days ago. Aug 20, 2019 - 19:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 20, 2019 - 18:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Aug 20, 2019 - 17:15 UTC
This incident affected: Authorization (LAANC).