Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 21, 2019 - 20:55 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 5 months ago. Apr 21, 2019 - 19:01 UTC
This incident affected: Advisory (Airspace, Weather) and Flight (Flight Plan, Briefing, Evaluation).