Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 03:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2019 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2019 - 16:34 UTC
Identified
We have identified the cause of service degradation and are working to return the system to normal operations.
Posted Jul 08, 2019 - 16:23 UTC
This incident affected: Advisory (Airspace) and Flight (Flight, Flight Plan, Briefing, Evaluation).