Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 19, 2019 - 01:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 18, 2019 - 23:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jun 18, 2019 - 23:51 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted about 1 month ago. Jun 18, 2019 - 23:07 UTC
This incident affected: Authorization (Authorization).