Identified a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 07:41 UTC
Investigating
Currently investigating an issue with production.
Posted Jun 02, 2020 - 00:23 UTC
This incident affected: Flight (Flight) and Authorization (LAANC).