Monitoring Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 24, 2019 - 03:05 UTC
Monitoring
A fix has been implemented and we are monitoring the system closely for any additional impacted services.
Posted 3 months ago. Jul 23, 2019 - 23:05 UTC
This incident affected: Authority Services (Flight Management, Airspace Management), Rules (Evaluation, Ruleset, Rules), Flight (Flight, Flight Plan, Briefing, Evaluation), Advisory (Airspace), and Authorization (LAANC).