Identified 3rd Party Outage
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 05:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 04:24 UTC
Identified
One of our partners is experiencing a degradation of services with their platform which is currently impacting AirMap services.
Posted Nov 05, 2019 - 03:56 UTC
This incident affected: Advisory (Airspace) and Authorization (Authorization).