Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 28, 2019 - 20:23 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 3 months ago. May 28, 2019 - 19:28 UTC
This incident affected: Rules (Evaluation, Ruleset, Rules), Authorization (Authorization, LAANC), Flight (Flight, Flight Plan, Briefing, Evaluation), and Advisory (Airspace).