Investigating a Degradation of Services
Incident Report for AirMap
Resolved
This incident has been resolved.
Posted 29 days ago. Jun 21, 2019 - 05:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Jun 20, 2019 - 21:39 UTC
Investigating
We're experiencing a degradation of services and are currently looking into the issue.
Posted 29 days ago. Jun 20, 2019 - 21:23 UTC
This incident affected: Authorization (Authorization, LAANC), Advisory (Airspace), and Flight (Flight Plan, Briefing).